Vehicle Extension

Hier bekommst du Hilfe bei Problemen mit Mods und Maps

Moderatoren: Deepblue, Moderatoren



AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 381
Beitrag 6. Jan 2017, 11:15
noahda Benutzeravatar
User

Beiträge: 10
Geschlecht: nicht angegeben


Name des Mods: scripte-f1877/autocombine-beta-t30386.html

Versionsnummer:??

Herkunft: Forbidden Mods

Problembeschreibung: Ich kann es Downloaden aber es wird nicht angezeigt. Kann es auch nicht öffnen im Spiel oder da wo man Wählen oder Abwählen kann auch nicht.
Spiele auf der Bindlbach.


Danke wenn mir jemand Helfen kann.

Schönes Neues LG NOAH :achtung2:

Bild(er) des Problems bitte hier hochladen:
http://www.games-images.com/


LOG DATEI: GIANTS Engine Runtime 7.0.0 (13569) 64bit (Build Date: Oct 18 2016)
Copyright (c) 2008-2016, GIANTS Software GmbH (giants-software.com), All Rights Reserved.
Copyright (c) 2003-2016, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: FarmingSimulator2017
Main System
CPU: Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz
Memory: 8118 MB
OS: Windows NT 10.0 64-bit
Physics System
Version: 5.9.5
Thread(s): 2
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick enabled
Force Feedback disabled
Audio System
Driver: OpenAL
Version: 1.1
Device: Generic Software
Render System
Driver: Direct 3D 11
Card Vendor: AMD/ATI
Renderer: ATI Radeon HD 4550
Revision: 0
Feature level: DirectX 10.1 ON
Info: Effective window resolution 1280 x 768
Started 4 threads for threadpool 'Render threadpool'
Hardware Profile
Level: Custom Low
View Distance Factor: 0.700000
Shadow Quality: 0.000000 Size: 1 Filter-Size: 4
Shader Quality: 0
Skip Mipmaps: 1
LOD Distance Factor: 0.700000
Terrain LOD Distance Factor: 0.700000
Terrain Normal Mapping: No
Foliage View Distance Factor: 0.950000
Foliage Density: 0.300000
Volume Mesh Tessellation Factor: 1.500000
Tyre Tracks Segments Factor: 0.000000
Max. Number of Shadow Lights: 0
Max. Number of Lights: 512
Max. Number of Lights Per Cluster: 32
MSAA: 0
Farming Simulator 17
Version: 1.2.0.0 1.2RC6
Available Languages: de
Language: de
Time: 2017-01-06 11:03:15
Register configuration 'inputAttacherJoint'
Register configuration 'attacherJoint'
Register configuration 'frontloader'
Register configuration 'motor'
Register configuration 'baseColor'
Register configuration 'wheel'
Register configuration 'rimColor'
Register configuration 'design'
Register configuration 'designColor'
Register configuration 'vehicleType'
Game vehicle types loaded
Load mod: Ballengabeln_Attacher
Load mod: FBM17_MBtrac
Load mod: FS17_AIVehicleExtension
Error: Unsupported mod description version in mod FS17_AIVehicleExtension
Load mod: FS17_BigBaler_Pack
Load mod: FS17_Bindlbach
Load mod: FS17_brantnerDPW18000
Load mod: FS17_BuyBales
Load mod: FS17_choppedStraw
Load mod: FS17_flieglVFW10600
Load mod: FS17_ForRealModule01_CropDestruction
Load mod: FS17_ForRealModule03_GroundResponse
Load mod: FS17_itRunnerPack
Load mod: FS17_lizardRoadRage
Load mod: FS17_MeasureHelp
Load mod: FS17_oekoPlusRBG_Double
Load mod: FS17_ponsse_crane
Load mod: FS17_rabaudSweeperBSM
Load mod: FS17_real_clock
Load mod: FS17_sauterFastCoupler
Load mod: FS17_Silo_Cleaner
Load mod: FS17_Toyota_Hilux_TMT
Load mod: FS17_veenhuisW400
Load mod: Rolling_Pastures_NZ
Load mod: zzz_courseplay
Error: Unsupported mod description version in mod zzz_courseplay
Load mod: ZZZ_GPS





Bitte beachten:

Ohne die nötigen Informationen erfolgt kein Support.


edit xerion8300: Spoiler hinzu gefügt

Beitrag 6. Jan 2017, 11:47
Eving1975 Benutzeravatar
Co-Admin

Beiträge: 245
Wohnort: Dortmund
Geschlecht: nicht angegeben

Vielleicht solltest du mal dein Spiel updaten ;-)

Deine Version ist Version: 1.2.0.0 1.2RC6,aktuell ist aber die Version: 1.3.1.0 1.3.1RC10.
Daher kommt auch der Fehler bzw. Hinweis Error: Unsupported mod description version in mod FS17_AIVehicleExtension
Bild
"Who the f*** is General Failure and what does he do in my computer?!?"

Beitrag 6. Jan 2017, 20:43
noahda Benutzeravatar
User

Beiträge: 10
Geschlecht: nicht angegeben

Danke für die Hilfe. Probiere es jetzt.

Beitrag 7. Jan 2017, 09:50
xerion8300 Benutzeravatar
Globaler Moderator

Beiträge: 250
Wohnort: Franken
Geschlecht: männlich

Wie ist der Aktuelle Stand?
Hast du noch Probleme damit.
Forbidden Mods
Globaler Moderator
KEIN SUPPORT VIA PN - NO SUPPORT PER PM

Beitrag 7. Jan 2017, 10:28
steyr8130 Benutzeravatar
User

Beiträge: 13
Wohnort: salzburg
Geschlecht: männlich

guck doch mal auf der seite von github vorbei

er bringt fleisig neue versionen raus

bin mitlerweile bei version .2.0.03 das ist die neueste auf der seite von mogli und die klappt so weit ganz gut bei mir

da findest immer die neueste version dazu

https://github.com/Mogli12/AIVehicleExtension

viel spass

mfg

steyr8130a

Beitrag 7. Jan 2017, 10:53
noahda Benutzeravatar
User

Beiträge: 10
Geschlecht: nicht angegeben

Ich möchte mich Recht Herzlich bedanken. Ich finde es Super wie ihr helft. Es funktioniert jetzt alles dank eurer Hilfe. :danke:
Sorry für Spam aber Danke

LG NOAH

Beitrag 7. Jan 2017, 11:35
xerion8300 Benutzeravatar
Globaler Moderator

Beiträge: 250
Wohnort: Franken
Geschlecht: männlich

Somit hat sich das Thema geklärt und wird geschlossen.
Du brauchst dich nchit für Spam entschuldigen, sondern mach es eben nicht.
Forenregeln beachten.
Ansonnsten Verwarnung.

Bild
Forbidden Mods
Globaler Moderator
KEIN SUPPORT VIA PN - NO SUPPORT PER PM


Zurück zu "Supportbereich Ls17"


Wer ist online?
Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast